Maxxam has been made aware of a critical vulnerability in OpenSSL (CVE-2014-0160), the security library that is widely used across the internet. We were able to determine that Maxxam servers were not affected by this vulnerability. We are continuing to monitor the situation.